Neuer Fernseher - kein CI Modul

Alles rund um Fernseher der Marke LG:
NanoCell, LCD, LED, 3D, OLED und Smart TV

--> Angebote, Neuheiten und Bestseller von LG Fernseher
Antworten
gemm
Neuer Benutzer
Beiträge: 2
Registriert: Fr Sep 11, 2020 3:46 pm

Neuer Fernseher - kein CI Modul

Beitrag von gemm » Sa Sep 12, 2020 12:01 pm

Hallo, habe gerade einen neuen Fenseher gekauft - einen LG OLED 55CX8LB (wie 55CX9LA - nur mit grauem Fuß). Leider funktioniert meine Chipkarte mit CI Modul nicht mehr. Ich bekomme die Meldung "Kein CI Modul erkannt" und die entsprechenden Sender sind schwarz.
Ich habe einen Vertrag von Kabel BW -> Unitymedia -> Vodofone, welcher mir nur die "einfachen" Sender freischaltet (Pro7HD, RTLHD und so weiter). Das CI Modul ist ein "Maxcam UIltra" und ist wie die Chipkarte ca 5 Jahre alt. Sie laufen im altern Fernseher (ebenfalls ein LG) einwandfrei.

Ich habe eine hunds alte Settop Box aus dem Keller gezogen und über HDMI angeschlossen. In dieser funktioniert meine Chipkarte - nur leider sind nicht mehr alle Sender verfügbar oder auf andere Frequenzen umgezogen.

Also scheint das CI Modul nicht erkannt zu werden. Welches CI Modul muss ich mir beschaffen, um an dem neuen Fernseher wieder die HD Kanäle zu sehen ?

gemm
Neuer Benutzer
Beiträge: 2
Registriert: Fr Sep 11, 2020 3:46 pm

Re: Neuer Fernseher - kein CI Modul

Beitrag von gemm » Mi Sep 16, 2020 4:53 pm

So, jetzt habe ich mal ein neues CI Modul gekauft - geht aber immer noch nicht. Gleiche Fehlermeldung ("Kein CI-Modul") auf dem Fernseher.

Also ans Telefon gehängt und mit der freundlichen, aber minderclevern KI der KabelBW Hotline telefoniert, bis ich einen echten (und auch cleveren) Mitarbeiter dran hatte. Ergo: ich habe eine NDS Smartcard aus UK. Ich brauche aber für einen neuen Fernseher vermutlich eine UM02. Jetzt muss ich nur noch bei der ebenso cleveren KI der Vodefone Hotline anrufen, um die Karte ausgetauscht zu bekommen. Hoffentlich komme ich da dann auch bald an einen echten Mitarbeiter, sonst wird das was längeres....

Antworten