LG CX - ARC Verbindung zu Philips Fidelio E6/12 nach wenigen Sekunden unterbrochen

Alles rund um Fernseher der Marke LG:
NanoCell, LCD, LED, 3D, OLED und Smart TV

--> Angebote, Neuheiten und Bestseller von LG Fernseher
Antworten
Bugmenot
Neuer Benutzer
Beiträge: 20
Registriert: Mi Jul 20, 2011 11:32 pm

LG CX - ARC Verbindung zu Philips Fidelio E6/12 nach wenigen Sekunden unterbrochen

Beitrag von Bugmenot » Di Nov 17, 2020 10:01 pm

Hallo,

ich habe massive Probleme mit der ARC-Verbindung meines neuen LG CX. Ich überlege, ob ich den Fernseher wieder umtauschen soll, da mich dies in diesem Preissegment extrem stört.
Als letzte Hoffnung versuche ich hier noch einmal eine Lösung zu finden, denn ich habe nach ein wenig Recherche alle mir bekannten Möglichkeiten ausgeschöpft.

Es geht um meine Audioanlage (Philips Fidelio E6/12). Auf meinem vorherigen LG TV (Modell LM660) lief das System problemlos....

Mit dem CX habe ich in der Regel beim Wechsel auf ARC überhaupt keinen Ton und es wird kurz ein Stop-Symbol auf der rechten Seite angezeigt. Manchmal (bei Neustart) ist der Ton kurz über die ARC-Lautsprecher zu hören und wechselt nach wenigen Sekunden wieder auf die internen Lautsprecher. In den meisten Fällen bleibt es allerdings "still" und es findet kein Wechsel statt.

Fehlerbeschreibung:
  • Bei Neuverbindung des Kabels in den HDMI 2-Port: Ton ist kurz zu hören und die Verbindung ist nach wenigen Sekunden unterbrochen
  • Im regulären Betrieb: Beim Wechsel des Tonausgangs ("Sound out") auf ARC über das Menü habe ich keinen Ton. Manchmal erscheint auch ein "Stop-Symbol", auch bei Stereo-Ton.
  • Bei Ersteinrichtung: Audioanlage wurde direkt erkannt und lief über den ganzen Betrieb problemlos. Dies kann ich auch durch "Zurücksetzen auf Werkeinstellungen" replizieren.

Fazit: Die ARC-Verbindung ist absolut instabil. Die Audioanlage scheint aber nicht das Problem zu sein, da es 1.) am alten TV lief und 2.) bei Ersteinrichtung auch keine Probleme auftreten und 3.) Ich kann ausschließen, dass das Problem durch ein "nicht unterstütztes Audioformat" wie DTS hervorgerufen wird, da ich auf dem Apple TV sogar im "Stereomode" keinen Ton höre.

Fact sheet zur Audioanlage: Unterstützt EasyLink HDMI-CEC und HDMI-ARC
https://www.p4c.philips.com/files/e/e6_ ... 2_pss_.pdf


Folgendes habe ich probiert (alle Optionen einzeln ausprobiert, nicht gleichzeitig):
  • Alle weiteren HDMI-Geräte entfernt
  • Sicherstellen, dass Audioanlage vor dem Fernseher eingeschaltet wird und aktiv ist
  • Anderes (Premium) HDMI-Kabel probiert
  • In den Geräten verschiedene Soundformate eingestellt (PCM/Stereo, Dolby Digital)
  • "Quickstart+" deaktiviert, ebenso "SIMPLINK" und "Auto Power Sync"
  • Unter den Sound-Einstellungen des TV unter "Sound out" zwischen den verschiedenen Optionen gewechselt
  • Unter den Connection Settings hinzugefügt. Bei "Universal Remote", wurde es vom TV als Gerätetyp "Bluetooth/Sound Bar" und Verbindungstyp "HDMI 2(ARC)" erkannt.
Habt ihr noch eine Idee?

Antworten